PLECS Blockset Packages

运行PLECS Blockset需要系统中已经安装MATLAB和Simulink。以下列表包括PLECS Blockset支持的操作系统和MATLAB版本。

参照安装向导下载相应的安装包。如果不确定操作系统是32还是64位,在MATLAB命令行中输入mexext

安装包涵盖了以下PLECS功能所需的所有文件,而授权文件决定功能能否被开启:

  • PLECS Blockset
  • PLECS Blockset Viewer
  • PLECS Coder
  • PLECS PIL

提醒-安装PLECS不需要管理员权限。

Platform MATLAB version 文件名
Microsoft Windows 32-bit 7.4 .. 9.2 plecs-blockset-4-1-2_win32.exe (163764344 bytes)
Microsoft Windows 64-bit 7.4 .. 9.2 plecs-blockset-4-1-2_win64.exe (182880376 bytes)
Mac / Intel 32-bit 7.4 .. 7.10 plecs-blockset-4-1-2_maci.dmg (153166112 bytes)
Mac / Intel 64-bit 7.13 .. 9.2 plecs-blockset-4-1-2_maci64.dmg (152885183 bytes)
Linux / Intel 64-bit 7.4 .. 9.2 plecs-blockset-4-1-2_linux64.tar.gz (179963841 bytes)