Can PLECS run on a 64-bit machine?

Problem description: 

I have a 32-bit machine and a 64-bit machine. I can't decide which to use PLECS on. Are there limitations? Does PLECS Blockset work with 64-bit versions of MATLAB?

Solution: 

Yes, PLECS package files are available for both 32-bit and 64-bit environments. PLECS Blockset installations are available for both 32-bit and 64-bit versions of MATLAB.

Categories: